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Introducing Corel® PaintShop™ Pro X4

For people who have a passion for photography,
Corel® PaintShop” Pro X4 is a no-compromise
solution for managing, adjusting, editing, and
sharing photos. Offering DSLR power at a point-
and-shoot price, it provides an end-to-end photo-
editing workflow for both the aspiring and expert
photographer.

PaintShop Pro X4 has a range of powerful new
tools, features, effects, and under-the-hood
enhancements based on feedback from our
community of passionate users and the latest
advancements in digital photography.

The development of this version focused on
delivering more of the kind of high-level editing
power that longtime PaintShop Pro enthusiasts
have come to expect, increasing application
speed and performance, optimizing usability for a
more intuitive workflow, and simplifying photo
sharing.

Whether you're exploring the creative possibilities
of your DSLR camera or quickly fixing and sharing
images from your mobile phone or pocket
camera, PaintShop Pro X4 helps you maximize the
creative potential of your photos.

Professional editing power

Photo enthusiasts are often faced with a tough
choice. They can either settle for the limited
toolset of a “lite edition” or pay a hefty price for
full-featured software. PaintShop Pro X4 offers an
affordable solution that doesn’t cut corners. With
redesigned HDR photo-merging features, a
variety of new effects and filters, and 16-bit
support for dozens of tools, PaintShop Pro X4
ensures that digital photographers are never held

back by stripped-down software so they can fully
explore their creativity.

Performance

An unwavering commitment to improving every
aspect of application performance drove the
creation of PaintShop Pro X4, and it shows. A
range of upgrades, such as GPU optimizations
and a smaller footprint size, deliver a faster, more
stable photo-editing experience. In fact, you'll
notice the performance upgrades in PaintShop
Pro X4 immediately — a faster installation means
you can get right to work.

Usability

Knowing that you want to spend more time
creating and less time sorting and managing
photos, PaintShop Pro X4 provides a wide variety
of interface improvements to enhance and
streamline your digital photography workflow. A
totally redesigned workspace delivers a more
intuitive approach to image-editing, and new full-
screen preview and dual-monitor support help
you get most out of your pictures.

Sharing

After you've fine-tuned your photos, PaintShop
Pro X4 makes it easy to show them off. From
uploading to Flickr, posting to Facebook, or
emailing images directly from the application,
you can give your work the audience it deserves.
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Customer profiles

Photo enthusiasts: A photo enthusiast is
anyone who has embraced photography as a
passion. Working primarily with a DSLR, they
want to get the most out of their camera’s
capabilities, such as shooting in a RAW format or
using auto-bracketing features. Thanks to the
wide array of high-quality camera equipment
available today, photo enthusiasts can generate
professional-looking results, even if they're just
starting out. They seek software that gives them
hands-on, deep-editing features along with one-
click fixes for the most common problems. Their
output may be to Flickr® or Facebook®, a photo
frame, or even a traditional print.

Graphic designers: Many graphic designers use
PaintShop Pro as their primary medium. They're
more likely to create a graphic from scratch than
to base an artwork around a photo. Their work is
often used by enterprises to improve their web
presence or by social media users as avatars. For
some, the digital art they create using PaintShop
Pro is a passionate creative outlet, and for others
it's a source of income.

Digital scrapbookers: As technology has made it
easier to research, gather and share information,
there's been an explosion in hobbyists who
document their family and personal history in
digital scrapbooks. Working with images from a
variety of sources, digital scrapbookers need tools
to adjust recent shots they've taken as well as
features to restore and improve older family
pictures they've scanned. And, when they've
finished their project, they seek flexible ways to
share it.

Business users: \Workers in a wide range of fields
use graphics in their day-to-day work. They work
with content from a variety of sources —
colleagues, clients, legacy files, even screen
captures — so the ability to open and save to a
wide variety of file formats is critical. The images
they create are often incorporated into business
presentations, marketing materials, or websites.
Working in busy environments with little time to
spare for training, they seek intuitive tools and
quick photo fixes to help maximize productivity.
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What's included?

Main application

Corel® PaintShop™ Pro X4: Corel PaintShop
Pro X4 gives passionate photographers more
to love with hundreds of photo-editing
features, a streamlined workspace, new pro-
level effects, and one-click sharing. Totally
revamped HDR tools help you create the
perfectly exposed image or achieve a surreal,
artistic effect. With the new Photo Blend
feature, you can remove distractions and
combine the best elements from a series of
shots. The new Selective Focus feature lets
you mimic expensive tilt-shift lenses to turn a
scene into a miniature world. Managing and
editing all your photos is easier with
redesigned workspaces and dual monitor
support. And thanks to dozens of
enhancements, application performance is
dramatically faster.

Minimum system requirements

Microsoft® Windows® 7, Windows Vista® or
Windows® XP, with latest service packs
installed (32-bit or 64-bit editions)

1.5 GHz processor (2 GHz or faster
recommended)

1 GB RAM (2 GB RAM or higher recommended)

1 GB free hard drive space (2 GB or greater
recommended)

1024 x 768 resolution, 16-bit color display

Windows-compatible CD-ROM drive for
installation

Internet connection required to post photos
online and download program updates

Format support

Input: Al, BMP, CAL, CALS, CGM, CLP, CMX,
CT, CUR, CUT, DCX, DIB, DRW, EMF, EPS, FPX,
GIF, HDP, HGL, HPG, IFF, IMG, J2C, J2K, JIF,
JP2, JPC, JPE, JPEG, JPG, JPS, JPX, MAC, MPO,
MRW, MSP, PBM, PCD, PCT, PCX, PDF, PGL,
PGM, PIC, PICT, PNG, PNS, PPM, PS, PSD, PSP
(PSP image files), RAS, RAW, RIF, RLE, SCT,
SVG, SVGZ, TGA, TIF, UFO, WBM, WBMP,
WDP, WEBP, WMF, WPG

RAW file support from over 300 camera
models including 3FR, ARW, CR2, CRW, DCR,
DNG, ERF, K25, KDC, MEF, MOS, NEF, NRW,
ORF, PEF, RAF, RW2, SR2, SRF, X3F

Video input format support for MPEG1T, WMV
(Windows Media Video), MOV (QuickTime®
required) and AVI (motion JPEG)

Output: BMP, CAL, CALS, CLP, CUT, DCX, DIB,
EMF, EPS, Al, PS, FPX, GIF, HDP, WDP, IFF, IMG,
JP2,12C, 12K, JPC, JPX, JPG, JIF, JPE, JPEG,
MAC, MSP, PBM, PCX, PGM, PIC, PPM, PNG,
PSD, PSP (PSP IMAGE FILES), RAS, RAW, RIF,
RIFF, RLE, SCT, CT, JPS, PNS, TGA, TIF, TIFF,
WBMP, WBM, WEBP, WMF
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Corel® PaintShop™ Pro X4 key features

PaintShop Pro has long been known for giving
users the ability to get the most out of their
images. With a redesigned user interface,
PaintShop Pro X4 offers a fast, stable and
powerful photo-editing experience carefully
tailored for the workflow of today’s photo
enthusiast.

Professional editing power

New! HDR tools: A totally new set of HDR tools
in PaintShop Pro X4 is designed to let you take
full advantage of photos taken with auto-
bracketing features on DSLRs.

You can use Exposure Merge to combine photos
taken with different exposure settings to create
perfectly exposed images. Ideal for high-contrast
backlit scenes, such as sunsets and interior

window shots, Exposure Merge lets you bring out
color and detail in the foreground, midground,
and background areas. PaintShop Pro X4 has
built-in HDR-adjustment presets, or you can save
and reuse your favorite configurations as a preset.

For photographers who use auto-bracketing
often, Batch Merge is a time-saving tool for
quickly processing HDR sets. It lets you merge
multiple bracketed sets of photos at the same
time to achieve a custom, uniform look across a
series of HDR photos. Batch Merge lets you save
your results to a 32-bit HDR file so you can refine
it later. In some cases, this might be all you need
to get the look you were hoping for. In other
cases, you'll want to adjust the results in Exposure
Merge.

You can merge photos taken with different exposures to create a perfectly exposed image.
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Give it a try

To merge exposures

1 Open the files HDR_merge01.CR2,
HDR_merge02.CR2, and HDR_merge03.CR2
in the Sample folder on the Press Materials CD.

2 In the Organizer palette, select the thumbnails
of the sample photos.

3 Click File » HDR » Exposure Merge.

4 First, you'll combine the exposures. Choose
Auto Select from the Camera response
curve profile drop-list.

5 In the Alignment area, choose Edge-based
from the Method drop-list, and click Align.

6 Click Process.

7 The next stage is adjusting the color and tone
of the HDR image you just created. In the
Presets area, click a preset thumbnail.

8 Set the white balance by clicking the Dropper
tool and clicking the image to set your white
point.

9 You can warm or cool the image by dragging
the Temperature slider, adjust the overall tone
and contrast by dragging the Contrast,
Highlights, Midtones, and Shadows sliders,
or tweak color saturation with the Vibrancy
slider.

10 Click Process.

11 The last stage is fine-tuning your image. In the
Fine-Tune window, apply any of the tools or
adjustment options to adjust the final image,
and click Save and Close.

New! Photo Blend: Getting a group shot
where everyone looks their best just got a lot
easier with Photo Blend. This new feature lets you
combine the best features from a series of photos
to create a perfect image. For example, you can
swap out a blinking photo subject from one
picture for a better shot of that person. And if the
only thing that stands between a good photo and
a perfect one is an unwanted element, Photo
Blend makes it easy to remove unwanted portions
of images. You can even get creative by showing
the same person multiple times in a single photo.

The Photo Blend feature lets you combine the best
parts of several photos to create one flawless image.

Give it a try

To merge photo content

1 Open the files GroupPhotoFix1.jpg and
GroupPhotoFix2.jpg in the Sample folder on
the Press Materials CD.

2 (lick File » Photo Blend.
3 In the Alignment area, click Align.

4 Click a thumbnail in the tray to display it in the
preview window.

5 Click Brush in, and drag over the areas you
want to preserve.

6 Click Brush out, and drag over the areas you
want to remove.

7 Select the 2nd thumbnail, and repeat steps 5
and 6.

8 To fine-tune your image, in the Fine-Tune
window, apply any of the tools or adjustment
options to adjust the final image, and click
Save and close.
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New! Fill Light and Clarity filter: Using this
one powerful filter, you can fine-tune the
brightness and clarity of your photos. The Fill
Light/Clarity filter simplifies brightening shadows
or darkening light areas without affecting other
portions of the image. You can also soften or
sharpen subtle yet important details in shots.

The Fill Light/Clarity filter lets you brighten shadowy
image areas without changing the rest of the photo.

Give it a try

To adjust brightness and clarity

1 Open the file Fill_Light_hat_before.jpg in
the Sample folder on the Press Materials CD.

2 In the Edit workspace, click Adjust »
Brightness and Contrast » Fill Light/
Clarity.

3 Type or set a value in the Fill Light control.

A positive number lightens the darkest areas of
the photo; a negative number darkens the light
areas of the photo. A value of zero preserves
the original setting.

4 Type or set a value in the Clarity control.

A positive number increases detail; a negative
number decreases detail and focus. A value of
zero preserves the original setting.

5 Click OK.

New! Selective Focus: This new effect lets you
transform a real shot into a miniature model.
Selective Focus, often referred to as a tilt-shift
effect, lets you intuitively adjust the depth of field
and increase saturation to create the illusion of a
toy-like miniature scene from a photo. You can
also use Selective Focus to draw attention to
important parts of an image by blurring out busy
surrounding details.

Selective Focus lets you transform
a scene into a miniature world.

Give it a try

To apply a miniature effect

1 Open the file Selective_Focus_before.jpg in
the Sample folder on the Press Materials CD.

2 In the Edit workspace, click Effects » Photo
Effects » Selective Focus to display the
Selective Focus dialog box.

3 Choose the Planar Selection tool, and drag in
the Before pane to set an area of focus.

You can position the area of focus by dragging
it in the Before pane when your pointer displays
the move cursor. You can also size and rotate
the area of focus using the handles on its
borders and corners.

4 Fine-tune the results by dragging any of the
following sliders:

¢ Blur amount to determine the amount of
blur outside the area of focus

* Feather edge to determine the softness of
the transition between the area in focus and
the blurred areas

* Saturation to determine the intensity of
the colors in the photo

5 Click OK.

PaintShop Proxa

Reviewer's Guide [ 6 ]



New! Vignette: PaintShop Pro X4 makes this
classic photo effect easier than ever to create,
tweak, and apply. The new Vignette feature adds
a soft outer border that fades to white or black so
you can draw attention to the most important
part of your shot. Easy-to-use controls let you
fine-tune the shape of the edges and the amount
of blur, glow, and feathering. In addition, an
instant preview lets you quickly see how the effect
looks.

The Vignette effect is ideal for drawing
attention to an area of an image.

Give it a try

To apply a vignette effect

1 Open the file Vignette_before.jpg in the
Sample folder on the Press Materials CD.

2 In the Edit workspace, click Effects » Photo
Effects » Vignette to display the Vignette
dialog box.

3 Choose a selection tool and drag in the Before
pane to set the edge for the effect.

4 Drag the Dark/Light slider to set an edge
color.

5 Fine-tune the results by dragging any of the
following sliders:

¢ Blur to determine the amount of blur
outside the area of focus

* Diffuse glow to add a luminescent
brightening effect and soften details in the
entire photo

* Feather edge to determine the softness of
the transition between the area in focus and
the edge effect

6 Click OK.

Enhanced! Camera RAW Lab: The Camera
RAW Lab is now easier to use with a larger
preview area and an improved histogram that
help you quickly assess your adjustments. In
addition, new highlight recovery options mean
that you can restore detail in overexposed areas.

Enhancements to the Camera RAW Lab make
working with RAW files easier than ever.

Enhanced! 16-bit support: PaintShop Pro X4
has extended 16-bit support to a range of tools
and adjustments, giving you even more precision
and flexibility when working with RAW formats.

Over 20 tools have been upgraded to 16-bit

support, including the Scratch Remover, Paint
Brush, Object Remover, Color Replacer, Warp
Brush, Mesh Warp, and Background Eraser.
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Performance

Enhanced! Application speed: PaintShop
Pro X4 has more than 75 performance updates,
including GPU optimizations, that help ensure a
fast, efficient working environment. Effects, such
as Noise Reduction, Vibrancy and Tone Mapping,
can now be applied in real time. Skin Smoothing,
Smart Carver”, Depth of Field, Blur, and Smart
Photo Fix have also been refined to offer
enhanced speed and performance. In addition,
Camera RAW decoding is faster than ever.

Enhanced! Full-screen review: The Quick
Review feature has been tweaked to offer full-
screen image review so you can quickly and easily
view, delete, rotate, and rate your photos.

Usability

New! MUI support: Great if you're working on
a multilingual dual-byte system, new native
multilingual user interface (MUI) support means
that you can display text from multiple interface
languages on a single PC. Now, there’s never a
problem working with photos that have foreign
characters in their filename.

Enhanced! Workspace: PaintShop Pro X4 has
been redesigned so you can move between photo
workflows in a click. The application has three
tabbed workspaces each dedicated to a different
stage in the digital-photography workflow. The
Manage workspace gives you everything you
need to review and organize your photos. You
can find the most frequently used image-
correction tools in the Adjust workspace, and the
Edit workspace provides you with a full range of
professional-level editing tools. No matter which
workspace you're in, the Organizer palette is
always displayed, so there’s no need to go to a
separate workspace or application to find more
photos.

An intuitive tabbed workspace
accelerates your photo editing.

New! Dual monitor support: Because you
can never have enough screen space, PaintShop
Pro X4 lets you manage your photos on one
monitor and edit on another.

Sharing

Enhanced! Built-in sharing: Uploading your
photos to Flickr or Facebook is even easier in
PaintShop Pro X4 with new one-click sharing
directly from the Organizer.

You can share your photos directly from the Organizer.
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Corel® PaintShop™ Pro X4 favorite features

Here are some of the tools and features that have

made PaintShop Pro a hit with photo enthusiasts.

Support for over 50 file formats: PaintShop
Pro is renowned for the number of file formats an
image can be saved to. The Save As command
helps you quickly choose the formats you use
most often by listing common and recently used
ones at the top of the file format list.

Auto-Preserve Originals: You don't have to
worry about overwriting your original photos,
thanks to the Auto-Preserve Originals option. The
first time an image is saved, a backup copy of the
original is automatically created one level deeper
in the folder hierarchy. The original can easily be
restored by using the Restore Original command
in the Edit menu.

Crop to New Image: If you scan multiple
images at the same time, you can rely on the
Crop to New Image feature. It automatically
creates a new file from the cropped area and
keeps the original full scan open, so individual
image files can be easily separated from the
group scan.

Crop to New Image

Learning Center palette: The Learning Center
was designed to ensure that anyone can harness
the power of advanced photo editing, regardless
of their previous software experience. It builds
your confidence by helping you complete tasks
within seconds of launching PaintShop Pro X4.

Makeover Tool: PaintShop Pro X4 has a suite of
Makeover tool modes for quickly and easily
touching up the appearance of photo subjects.
The professional-strength Makeover tool contains
the following modes:

* Suntan Mode — adds color to pale, washed-
out skin. Upgrades in PaintShop Pro X4 allow
you to use the Suntan mode of the Makeover
tool on 16-bit images.

* Thinify” Mode — makes photo subjects
look thinner

* Eye Drop Mode — takes the red out of
irritated, bloodshot eyes

¢ Blemish Fixer Mode — removes blemishes
from photo subjects

* Toothbrush Mode — quickly whitens
discolored teeth

One Step Photo Fix and Smart Photo Fix:
The One Step Photo Fix command automatically

applies six common photo corrections to an
image. All you do is select the command.

The Smart Photo Fix analyzes a photo and
suggests settings for auto-corrections of color,
brightness, sharpness, and saturation used in One
Step Photo Fix. Completely flexible, you can apply
the suggested settings or experiment further by
manually fine-tuning the settings. At any point, if
you decide that you prefer the results of the
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initially suggested fix, you can quickly reapply the
suggested settings.

Smart Carver”: The Smart Carver lets you
seamlessly and realistically remove objects from a
photo and alter the aspect ratio without
distorting the rest of the image.

Smart Carver Tool

Red Eye Removal Tool: One of the most
common problems in flash photos is red-eye, but
PaintShop Pro X4 offers an easy solution. You can
quickly remove red-eye from photo subjects with
a click of the Red Eye tool.

Color Changer Tool: The Color Changer tool
lets you quickly change colors in digital images.
For example, the color of an object in a photo,
such as a car or a piece of clothing, be easily be
changed. Rather than simply replacing a color,
the Color Changer tool detects and analyzes
variations in brightness caused by shading and
texture, and then it makes the necessary
adjustments to the new color to produce a
realistic recoloring effect.

Color Changer Tool

Noise Removal: “Noise” artifacts — small
specks of color that interfere with the clarity of
the image — are one of the most common
problems in digital photography. PaintShop Pro X4
offers two noise-removal options: The One Step
Noise Removal for one-step, automatic noise
removal, and the Digital Camera Noise Removal

command for precisely controlling how these
same corrections are applied.

Perspective Correction Tool: This longtime
favorite gives you the power and versatility of an
expensive tilt-correction lens. With the Perspective
Correction tool, buildings, landmarks, or objects
in photos that appear in the wrong perspective or
that were taken from an angle other than directly
in front can be corrected. You simply line up the
four corner points with a shape that should be
rectangular to adjust the entire image.

Perspective Correction Tool

Scratch Remover Tool: The Scratch Remover
tool instantly removes scratches, power lines,
telephone poles, and other linear flaws or
distractions in photos. This tool, upgraded with
16-bit support, is particularly useful for removing
scratches or cracks when restoring old photos.

Black and White Film effect: You can easily
create dynamic black-and-white photos by
simulating the effects of shooting using black-
and-white film with colored filters. PaintShop
Pro X4 gives you full creative control of the
Channel Mixer command by letting you select
from a virtually infinite range of color
combinations within an intuitive, easy-to-use
interface. The Black and White Film dialog box
also provides a Clarify control, which allows for
the creation of dynamic, high-contrast images
that mimic the use of black-and-white film with a
color filter on the lens.

Adjustment Layers: \Whenever a tonal or color
change is applied to a photo, the image’s
information is altered, which means that the
image ultimately starts to degrade. The
advantage of using adjustment layers is that they
do not permanently modify the image layers
themselves. In addition, multiple adjustment
layers can be added to an image to test various
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color corrections or to see how several corrections
look when they’re combined.

Depth of Field effect: The Depth of Field
effect draws attention to specific image areas by
subtly blurring the rest of the photo. This
replicates the look of limited depth of field, an
effect that usually requires precise manual lens
aperture adjustments. You can also draw
attention to several areas of an image in ways
that aren’t possible in conventional photography.
For example, you can keep objects in both the
foreground and background in focus, while
blurring the rest of the image.

Depth of Field effect

Curves and Levels adjustments: The Curves
and Levels features in PaintShop Pro X4 offers
exceptional control over some of the most critical
imaging adjustments. The Curves dialog box
includes a histogram, so you can easily and
intuitively fine-tune your work. Three automatic
settings let less-experienced users optimize the
contrast and color levels in their images with a
few clicks.

Lens distortion correction filters: PaintShop
Pro X4 provides excellent Lens Distortion Correction
filters that correct common photo distortions,
such as fish-eye, barrel, and pincushion.

Lens Distortion Correction

High Pass filter: The High Pass Filter turns
fuzzy, out-of-focus photos into crisp images
without compressing or degrading the quality of
the image.

Visible Watermark: This feature simplifies the
task of adding a logo or other graphic as a

watermark to remind viewers who took the shot
and to help safeguard against misuse of images.

Picture Tubes": This longtime user favorite is
even better in PaintShop Pro X4 with 16-bit
support. It lets you paint on photos with a
collection of professionally designed artistic
elements. Picture Tubes™ are available in a variety
of themes, and you can also create your own
graphics to use with the Picture Tube tool.

Picture Frames and Photo Edges: Using
picture frames and photo edges, you can easily
add eye-catching final touches to images.
PaintShop Pro X4 provides a variety of picture
frame styles, and the frames are editable, so you
can tweak them or create your own.

Time Machine: The Time Machine offers a tour
of photographic history by previewing what a
photo would look like if it had been taken in
another era. With a range of settings based on
photo styles from the 1830s to the 1980s, you
can easily send photos back in time. A live
preview shows the evolution of photography on a
single image.

Time Machine
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About Corel Corporation

Corel is one of the world’s top software companies, with more than 100 million active users in over 75
countries. We develop software that helps people express their ideas and share their stories in more
exciting, creative, and persuasive ways. Through the years, we've built a reputation for delivering
innovative, trusted products that are easy to learn and use, helping people achieve new levels of
productivity. The industry has responded with hundreds of awards for software innovation, design, and
value.

Our award-winning product portfolio includes some of the world’s most widely recognized and popular
software brands, including CoreDRAW® Graphics Suite, Corel® Painter™, Corel DESIGNER® Technical
Suite, Corel® PaintShop Photo® Pro, Corel® VideoStudio®, Corel® WinDVDe, Corel® WordPerfect® Office,
WinZip®, and Corel® Digital Studio™. Our global headquarters are in Ottawa, Canada, and major offices
are in the United States, the United Kingdom, Germany, China, Taiwan, and Japan.

Copyright 2011 Corel Corporation. All rights reserved.
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